Project

General

Profile

Actions

Defect #40810

closed

I want to upgrade lastest version jquery

Added by Tuấn Anh Nguyễn about 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Third-party libraries
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Affected version:

Description

I need guide by command line cmd

Actions #1

Updated by Holger Just about 1 month ago

  • Category changed from Core Plugins to Third-party libraries

jQuery is shipped as part of Redmine and is used in various places. Upgrading it on its own will likely cause issues in places where jQuery functionality is used in Redmine. As such, we do not support a custom jQuery version to be used.

You have indicated that you are using Redmine 4.1.7. This version is not supported anymore and will not receive any updates anymore. Newer versions of Redmine ship with a newer jQuery. Thus, you should upgrade your Redmine to a newer version. Note also that Redmine 4.1.7 has [quite a number of known security issues](https://plan.io/redmine-security-scanner/versions/4.1.7) which were fixed in later versions. As such, you should upgrade anyway.

Actions #2

Updated by Holger Just about 1 month ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF