Feature #4202

Allow viewing of tickets for archived projects

Added by James Robertson over 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-11-12
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

As reported in feature #2995, when a user attempts to view a ticket in an archived project an error message is presented. There are many cases when it would be useful to be able to view (not update) the details of a ticket for an archived project.

Perhaps an additional, 'closed', project state could be implemented?


Related issues

Related to Redmine - Feature #2995: Improve error message when trying to access an archived p... Closed 2009-03-18
Related to Redmine - Feature #3640: Freeze / Close Projects Closed 2009-07-20

History

#1 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3640.

Also available in: Atom PDF