Project

General

Profile

Actions

Feature #4341

closed

same version for child projects

Added by Vlad Ershov about 14 years ago. Updated about 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Roadmap
Target version:
-
Start date:
2009-12-04
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

There are several projects with same parent in our RM. It would be great to have ability to use parent versions in child projects (in our case Sprint 1, Sprint 2 etc). It is terrible to input same information many times;
Using version in filter should displays all child projects issues. As for now it displays only parent issues.


Related issues

Is duplicate of Redmine - Feature #465: Inheritence of Versions to SubprojectsClosedJean-Philippe Lang

Actions
Actions #1

Updated by Jean-Philippe Lang about 14 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

See #465.

Actions

Also available in: Atom PDF