Feature #4767

Add permission group to allow 'edit your own tickets (header)'.

Added by kju kju over 10 years ago. Updated over 1 year ago.

Status:ClosedStart date:2010-02-08
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

Obs:

It appears that so far you can either permit a role to edit every, his own and others, ticket
header, or none.

Exp:

It would be very convenient to add the separate permission setting to allow people edit their
own tickets (only).

Thank you!


Related issues

Duplicates Redmine - Feature #1248: New Permission: Edit own issues Closed 2008-05-16

History

#1 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #1248.

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #1248: New Permission: Edit own issues added

Also available in: Atom PDF