Feature #5155

private message to user without knowing email address

Added by Daniel Maas over 12 years ago. Updated about 12 years ago.

Status:ClosedStart date:2010-03-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Is it possible somehow to allow private messages to users without
knowing their address?

There could be an option in "MyAccount" like:

Hide my email address [X]
Users can write me a private Message [X]


Related issues

Duplicates Redmine - Feature #2336: Private messages New 2008-12-13

History

#1 Updated by Mischa The Evil about 12 years ago

  • Category deleted (Email receiving)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #2336.

Also available in: Atom PDF