Feature #5579

Theme settings should be per-user not per-install

Added by Andrew Brock about 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:2010-05-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Due to obvious subjectivity about which is the 'best' Redmine theme, it would be better if the user had the ability to select the theme to use (based on the themes installed by the administrator), rather than the administrator making that decision for all users.


Related issues

Duplicates Redmine - Feature #4602: User specific theme New 2010-01-18

History

#1 Updated by Yuki Kita about 10 years ago

This issue seems to be the duplicate of #4602

#2 Updated by Mischa The Evil about 10 years ago

  • Category deleted (UI)
  • Status changed from New to Closed

Closed as a dup of #4602.

#3 Updated by Mischa The Evil about 10 years ago

  • Resolution set to Duplicate

Set resolution.

Also available in: Atom PDF