Project

General

Profile

Actions

Feature #5995

closed

Text formatting can be dfferent base on project

Added by Tao Lin almost 14 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
2010-07-29
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Currently, the 'Text formatting' is global base. As we have multiple projects, some projects we would like to use the default textile format. But some we would like to use the ckeditor plugin.

It would be nice that the 'Text fromatting' is project base, not global redmine base.


Related issues

Related to Redmine - Feature #4015: Make app settings overridable at project levelNew2009-10-10

Actions
Is duplicate of Redmine - Feature #8095: Allow overriding the default text formatting in each projectNew2011-04-07

Actions
Actions #1

Updated by Tao Lin almost 14 years ago

  • Assignee set to Jean-Philippe Lang
Actions #2

Updated by Jean-Baptiste Barth almost 14 years ago

  • Assignee deleted (Jean-Philippe Lang)

Useless to assign this issue, it won't make the resolution faster. Your request is related to a much more general issue, see #4015.

I don't close this one since when we address #4015, we probably want to keep track of solved/unsolved related issues.

Actions #3

Updated by Terence Mill over 13 years ago

Related to Issue #617

Actions #4

Updated by Ebrahim Mohammadi over 10 years ago

Seems like duplicate of #8095

Actions #5

Updated by Toshi MARUYAMA over 10 years ago

Actions #6

Updated by Toshi MARUYAMA over 10 years ago

  • Related to Feature #8095: Allow overriding the default text formatting in each project added
Actions #7

Updated by Toshi MARUYAMA over 10 years ago

  • Related to deleted (Feature #8095: Allow overriding the default text formatting in each project)
Actions #8

Updated by Toshi MARUYAMA over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Ebrahim Mohammadi wrote:

Seems like duplicate of #8095

Thank you for your pointing.

Actions #9

Updated by Toshi MARUYAMA over 10 years ago

  • Related to deleted (Feature #617: wiki: thoughts of WYSIWYG)
Actions #10

Updated by Toshi MARUYAMA over 10 years ago

  • Is duplicate of Feature #8095: Allow overriding the default text formatting in each project added
Actions

Also available in: Atom PDF