Defect #6056

Bulk copying of issues does not preserve relations

Added by Anonymous over 12 years ago. Updated about 11 years ago.

Status:ClosedStart date:2010-08-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

When bulk copying a set of issues, relations between issues are lost.

Example:

500: Issue A <parent_issue_of> 501: Issue B

after copying these issues (to another project), i would expect to see there:

502: Issue A <parent_issue_of> 503: Issue B

But the relationship is lost.


Related issues

Related to Redmine - Defect #8376: Moving issue to different project silently clears parent New 2011-05-15

History

#1 Updated by Etienne Massip over 11 years ago

  • Target version set to Candidate for next major release

More like a feature to me.

#2 Updated by Etienne Massip about 11 years ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next major release)
  • Resolution set to Duplicate

Closed as duplicate of #4403.

#3 Updated by Mischa The Evil about 11 years ago

Etienne Massip wrote:

Closed as duplicate of #4403.

Etienne, to me it looks like this issue is a duplicate of #8376 instead of #4403 since the author describes the problem specific to the parent-relationship between issues.

Also available in: Atom PDF