Project

General

Profile

Actions

Feature #6194

closed

Edit own issues

Added by Alain V. over 13 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Permissions and roles
Target version:
-
Start date:
2010-08-23
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I would like to set this persmission but i did not find it.
I only see edit issues but i do want to open so wide.
Any possibility in this direction?


Related issues

Is duplicate of Redmine - Feature #1248: New Permission: Edit own issuesClosedGo MAEDA2008-05-16

Actions
Actions #1

Updated by Sergey Belov over 13 years ago

As I know there is only Edit Issue (no Edit own issues)

Actions #2

Updated by Alain V. over 13 years ago

I know, any possibility to implement it.
I think it could be useful!

Actions #3

Updated by Alain V. over 13 years ago

My mistake.. i did not mean edit but delete!

Delete own issues.

Actions #4

Updated by Sayyid Amin Mirzaei almost 13 years ago

I would be glad to see edit own issues in the future releases.
Any chance? or is there any other way to do this?

Actions #5

Updated by Go MAEDA over 9 years ago

Duplicate with #1248.

Actions #6

Updated by Etienne Massip over 9 years ago

  • Is duplicate of Feature #1248: New Permission: Edit own issues added
Actions #7

Updated by Etienne Massip over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF