Defect #6592

template missing showed when updating version info with invalid date

Added by Nhan Nguyen about 12 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2010-10-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Project settings
Target version:-
Resolution:Cant reproduce Affected version:

Description

I'm using redmine 1.0.2 and have created some date fields for version custom field. When I update version info with invalid date, the error showed

suggestion: should handle case of unsuccessful update attributes in version controller -> update.

validation-error.png (21.8 KB) Go MAEDA, 2017-01-20 08:44

History

#1 Updated by Go MAEDA almost 6 years ago

  • File validation-error.png added
  • Category changed from Projects to Project settings
  • Status changed from New to Closed
  • Resolution set to Cant reproduce

No problem in the current trunk (3.3.2.devel.16230).

Also available in: Atom PDF