Feature #6755

Wiki field format for type for custom field

Added by Daniel Camargo almost 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:2010-10-27
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be great to have a custom text field that could be wikified.


Related issues

Duplicates Redmine - Feature #5794: URL custom fields Closed 2010-07-01

History

#1 Updated by Jean-Baptiste Barth almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #5794 ; you could test the patch provided there, and give us a feedback. It might be integrated in Redmine 1.1.0.

Also available in: Atom PDF