Defect #7681

Emails sent by Redmine to a user are not using the users language

Added by Matthias Neubert almost 11 years ago. Updated about 10 years ago.

Status:ClosedStart date:2011-02-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:1.1.1

Description

Hello,

when receiving emails from readmine I noticed that the mails are allways in the standard
language of the sending redmine instance but not in the language the particular user speaks (and hence has set his language
in redmines account settings)

It would be better to use the users language like when visiting the redmine website

regards
Matthias


Related issues

Duplicates Redmine - Feature #5990: Email notification should reflect user language setting Closed 2010-07-29

History

#1 Updated by Etienne Massip almost 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #5990.

#2 Updated by Lucas Maxey about 10 years ago

SPAM

#3 Updated by Ronald Antoine about 10 years ago

SPAM

Also available in: Atom PDF