Feature #7693

"Log In As" for Admins

Added by To Ge almost 11 years ago. Updated about 5 years ago.

Status:ClosedStart date:2011-02-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

Sometimes report users some issues with their account. If you've got many projects (subprojects!) it's difficult to understand the real user problems. Now if the admin can "login as ..." he can analyze the problem faster. . Maybe this "login as..." runs with "Rollback", so changes not happened.


Related issues

Duplicates Redmine - Feature #421: Impersonate user feature New

History

#1 Updated by Toshi MARUYAMA almost 11 years ago

  • Category set to Accounts / authentication

#2 Updated by Go MAEDA about 5 years ago

#3 Updated by Go MAEDA about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #421.

Also available in: Atom PDF