Defect #8097

Redmine themes

Added by Luis Serrano Aranda over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2011-04-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Themes
Target version:-
Resolution:Duplicate Affected version:

Description

On all the themes if the project route is very long the display fails
Could be truncated and show a tooltip when a certain length?

Screen.JPG (20 KB) Luis Serrano Aranda, 2011-04-07 14:53


Related issues

Duplicates Redmine - Feature #7848: Add class for project title in the header Closed 2011-03-13

History

#1 Updated by Ivan Cenov over 11 years ago

Related issue: #7848

#2 Updated by Ivan Cenov over 11 years ago

Ivan Cenov wrote:

Related issue: #7848

An illustration:

#3 Updated by Etienne Massip over 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Actually, it's a duplicate of #7848, thanks for pointing it out.

Also available in: Atom PDF