Defect #8475

Login to Redmine 1.2.0

Added by Petr Pospisil over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-05-31
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate Affected version:1.2.0

Description

Processing AccountController#login (for 213.220.223.252 at 2011-05-31 14:35:22) [POST]
Parameters: {"back_url"=>"XXX", "action"=>"login", "authenticity_token"=>"mvEvk1phGAtgaUfaEd3BCLlvOwmvatWccQcWxx/zW8U=", "username"=>"admin", "autologin"=>"1", "controller"=>"account", "password"=>"[FILTERED]", "login"=>"Přihlásit \302\273"}

NoMethodError (undefined method `destroy' for {}:Hash):
app/controllers/application_controller.rb:89:in `logged_user='
app/controllers/account_controller.rb:203:in `successful_authentication'
app/controllers/account_controller.rb:155:in `password_authentication'
app/controllers/account_controller.rb:142:in `authenticate_user'
app/controllers/account_controller.rb:30:in `login'


Related issues

Duplicates Redmine - Defect #7857: A NoMethodError occurred in account#login Closed 2011-03-14

History

#1 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7857.

Also available in: Atom PDF