Feature #8553

Help text for bulk actions

Added by Svein-Tore Griff With over 8 years ago. Updated over 1 year ago.

Status:ClosedStart date:2011-06-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UIEstimated time:0.05 hour
Target version:-
Resolution:Duplicate

Description

It was an eureka moment for me when I discovered that I could right click on issues in the "Issues" tab. Redmine became a lot more useful. Previously I had been looking for that kind of bulk actions in the options fieldset. Maybe there should be a text in the options fieldset saying something like "Rightclick an issue in the issue list to see bulk actions"?


Related issues

Duplicates Redmine - Feature #5711: Make Bulk Edit menu more apparent... New 2010-06-18

History

#1 Updated by Chris Wilson about 7 years ago

It's unintuitive that you can only click on the checkbox (in Chrome). I spent ages hunting for where on the line I could right-click, and only getting the browser's context menu.

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #5711: Make Bulk Edit menu more apparent... added

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5711.

Also available in: Atom PDF