Project

General

Profile

Actions

Defect #9312

closed

Redmine's default favicon is wrongly displayed in Opera

Added by Vasily Alexeev almost 12 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
UI
Target version:
-
Start date:
2011-09-23
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

When viewed in Opera browser, Redmine's default favicon has ugly black background instead of a transparent one (see attachment). I think Redmine needs to use something more cross-platform than ms-icon.


Files

Screenshot-3.png (4.33 KB) Screenshot-3.png Vasily Alexeev, 2011-09-23 13:23

Related issues

Is duplicate of Redmine - Patch #13687: Favicon bug in opera browserClosed

Actions
Actions #1

Updated by Filou Centrinov over 10 years ago

Duplicate: #13687

Actions #2

Updated by Toshi MARUYAMA over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for your pointing.

Actions

Also available in: Atom PDF