Project

General

Profile

Actions

Defect #9438

closed

Wrong germn translation for Users selection box in admin menu

Added by Terence Mill over 12 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Translations
Target version:
-
Start date:
2011-10-19
Due date:
% Done:

0%

Estimated time:
0.10 h
Resolution:
Duplicate
Affected version:

Description

The translation in the user status drop down box in user administration panel for english to german is wrong.
"registered" is translated to "angemeldet". A german guy (like me) would think of "angemeldet" as "logged in (at the moment", which is actually the wrong translation in that case.
Much better would be to translated that to "registriert", you see that is pretty near to the english word registered.


Related issues

Is duplicate of Redmine - Defect #12294: Incorrect german translation for "registered" users filterClosed

Actions
Actions #1

Updated by Filou Centrinov about 11 years ago

  • Category changed from I18n to Translations

The current german translation

status_registered: nicht aktivierte

works fine for me. May we should alter this to "nicht aktiviert" (without "e") corresponding to "aktiv" or "gesperrt". Would you agree?

Actions #2

Updated by Terence Mill about 11 years ago

If status_registered means "not activated" users, than your translation is better.
Hoverevter the word registered has another meaning in german: registriert, eingeschrieben, eingetragen

Actions #3

Updated by Toshi MARUYAMA about 11 years ago

What is conclusion?

Actions #4

Updated by Terence Mill about 11 years ago

Sorry but "nicht aktivierte" is useless. Tts the same that you would say the "door is not closed" instead the "door is open"
Its not interesting what the status is not but what whats true. Why is a registered use "not active"? Maybe he is registered and also active (at the momen), isn't that possible? Its just worng at the moment from my point of view, also i meanning.

Just use the very similar and same meaning word also in german - that is "registriert"
Thats true at all.

Actions #5

Updated by Tobias Ebner about 11 years ago

With respect to the literal meaning of "registered", German "registriert" is correct and straightforward.
Maybe the current translation focused on the user activation process rather than on the literal English text. Considering the status "registered" as "activation pending", the translation makes some sense.

So, if "registered" is considered the best English label, I go along with "registriert".

Actions #6

Updated by C S over 2 years ago

Since the field has meanwhile been translated with the German wording for active / not active, this ticket can be closed.

Actions #7

Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

C S wrote:

Since the field has meanwhile been translated with the German wording for active / not active, this ticket can be closed.

I am closing this issue because status_registered was changed from "angemeldet" to "nicht aktivierte" by #12294 (Redmine 2.1.3). Thank you for pointing it out.

Actions #8

Updated by Go MAEDA over 2 years ago

  • Is duplicate of Defect #12294: Incorrect german translation for "registered" users filter added
Actions

Also available in: Atom PDF