Feature #15918

Managing "description" field

Added by Duncan Robertson almost 4 years ago. Updated 6 months ago.

Status:ClosedStart date:2009-12-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:

Description

It should be possible to change the name or even remove the "Description" field.

I have made a copy of this bug as I do not have the permission required to reopen it. The original bug was set as a dupe of #1091, but 1091 is now implemented and closed, and this functionality is not in it. The description field seems to have been left out of the changes completely. That means this bug is not resolved and not a dupe of 1091. It might be a dupe of #12005, I am not currently sure if the changes planned there will enable the functionality described in this report.

This bug fell through the cracks. I don't mind if it is closed again as a dupe, marked as won't fix or whatever. But as someone who does QA for a living I can not allow a bug that is not fixed in any way to simply remain closed and forgotten.


Related issues

Related to Redmine - Feature #12005: Mightful workflow field enhancement: hide New
Related to Redmine - Feature #25052: Allow to disable description field in tracker setting Closed
Copied from Redmine - Feature #4387: Managing "description" field Closed 2009-12-11

History

#1 Updated by Duncan Robertson almost 4 years ago

#2 Updated by Toshi MARUYAMA almost 4 years ago

  • Status changed from Closed to New

#3 Updated by Toshi MARUYAMA almost 4 years ago

  • Related to Feature #12005: Mightful workflow field enhancement: hide added

#4 Updated by Go MAEDA 10 months ago

  • Related to Feature #25052: Allow to disable description field in tracker setting added

#5 Updated by Mischa The Evil 6 months ago

  • Status changed from New to Closed

This is implemented for #25052 (coming with Redmine 3.4.0), as linked by Go MAEDA. Closing it as such.
Please re-open this issue if you miss it (or something) nevertheless in the next 3.4.0 release (or current source:/trunk).

Also available in: Atom PDF