Feature #1882

filter issues "modified by" a user

Added by Paolo Sulprizio over 9 years ago. Updated about 1 year ago.

Status:ClosedStart date:2008-09-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

It should be interesting to have a "modified by" filter to find every issue modified by a user. It could by also useful to have a table report "Modified by" in the summary.


Related issues

Duplicates Redmine - Feature #17720: Filter issues by "Updated by" and "Last updated by" Closed

History

#1 Updated by Dipan Mehta over 4 years ago

+1.
As of now we can filter the issue by 'Watched by' <<me>> but there is no way to know 'Updated by' <<me>> is not possible in the issue query page.

Last updated by or list of people who has updated, should be searchable and filterable property of the issue.

#2 Updated by Go MAEDA about 1 year ago

  • Duplicates Feature #17720: Filter issues by "Updated by" and "Last updated by" added

#3 Updated by Go MAEDA about 1 year ago

  • Category changed from Accounts / authentication to Issues filter
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #17720.

Also available in: Atom PDF