Patch #6102

Project page: issues and members box are not lined up

Added by Peter Schuster about 7 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2010-08-11
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-

Description

If a project has neither a description, nor sub projects or custom fields the issues box is misplaced by a few pixels.
This is caused by empty div and ul tags.

Attached patch adds a check to the projects/show.rhtml view whether any of theses fields have values.

emptyTags.patch Magnifier (946 Bytes) Peter Schuster, 2010-08-11 11:42


Related issues

Duplicates Redmine - Patch #21159: Hide empty <ul> on project overview Closed

History

#1 Updated by Mischa The Evil about 7 years ago

  • Category changed from Projects to UI

#2 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed

Fixed by #21159 (Redmine 3.2.0).

#3 Updated by Go MAEDA almost 2 years ago

  • Duplicates Patch #21159: Hide empty <ul> on project overview added

Also available in: Atom PDF