Feature #6205

insert image

Added by Alexander A over 7 years ago. Updated about 6 years ago.

Status:ClosedStart date:2010-08-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate

Description

I offer at an insert image !! If width it more picture than width, that it was shown prewew, as here: http://highslide.com/

i.png (332 Bytes) Alexander A, 2010-08-25 15:17

f.png (1.81 KB) Alexander A, 2010-08-25 15:17

s.png (179 KB) Alexander A, 2010-08-25 15:17

s-2.png (181 KB) Alexander A, 2010-08-25 15:17

b.png (386 KB) Alexander A, 2010-08-25 15:17


Related issues

Duplicates Redmine - Feature #1006: Display thumbnails of attached images Closed 2008-04-07

History

#1 Updated by Jean-Baptiste Barth over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please go to the demo site to test Redmine

#2 Updated by Jean-Baptiste Barth over 7 years ago

  • Status changed from Closed to Reopened
  • Resolution deleted (Invalid)

Hm sorry, I think I closed this one too quickly. Can you be a bit more explicit about what you want to do ?

#3 Updated by Alexander A over 7 years ago

Jean-Baptiste Barth wrote:

Hm sorry, I think I closed this one too quickly. Can you be a bit more explicit about what you want to do ?

Regularly, at creation of a new issue or new project, is necessary to insert the image into page !! , instead of simply to attach.
But if the width of a image is more than width of a column the picture breaks imposition as here: http://www.redmine.org/issues/6204
I suggest to solve this problem so: at an image insert it automatically decreases for page till width of page, and at prompting on a picture there is a cursor-magnifier, at a clique on which the full size in a new layer opens.

#4 Updated by Alexander A over 7 years ago

Regularly, at creation of a new issue or new project, is necessary to insert the image into page !! , instead of simply to attach .
But if the width of a image is more than width of a column the picture breaks imposition as here: http://www.redmine.org/issues/6204
I suggest to solve this problem so: at an image insert it automatically decreases for page till width of page , and at prompting on a picture there is a cursor-magnifier , at a clique on which the full size in a new layer opens .

#5 Updated by Alexander A over 7 years ago

Working example: highslide.com

#6 Updated by Etienne Massip about 6 years ago

  • Category set to Wiki
  • Status changed from Reopened to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1006.

Also available in: Atom PDF