Feature #7548

Option to remember Activities set to show on activity view

Added by Ivan Cenov over 6 years ago. Updated about 2 years ago.

Status:ClosedStart date:2011-02-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

Hello,
Now, every time 'Overall activity' is pressed, the same set of activities is chosen to be shown:

It would be nice if a one may different selection and safe it for future uses.

redmine-overall-activities.jpg (26.7 KB) Ivan Cenov, 2011-02-04 20:08


Related issues

Duplicates Redmine - Feature #1605: Activity page to remember user's selection of activities Closed 2008-07-09

History

#1 Updated by Ivan Cenov over 6 years ago

It would be nice if one may select different set and safe it for future uses.

#2 Updated by Mark Anderson over 6 years ago

+1

Yes please!
Would prefer user configurable, on a per user/per project basis AND configurable system wide defaults.

thank you for logging it Ivan,
Mark

#3 Updated by Beau Simensen over 6 years ago

+1 on this.

#4 Updated by Guillaume Chéramy almost 6 years ago

+1 great idea

#5 Updated by Mischa The Evil almost 6 years ago

  • Subject changed from Option to remember Activities set to show to Option to remember Activities set to show on activity view

#6 Updated by Anton Lem almost 6 years ago

+1

#7 Updated by fred white over 5 years ago

+1
it will nice to create his own activities feeds by selecting projects and options you want to see in this activities feed...

Ex : I am in charge of several specific projects so I would like to build an activities feed with only these project... or I could create an activities feed with only customer reports from several projects...

it was the idea behind #9542

#8 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #1605: Activity page to remember user's selection of activities added

#9 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #1605.

Also available in: Atom PDF