Feature #7637

Display edit form above History in reverse chronological order

Added by Dmitry Babenko over 7 years ago. Updated over 1 year ago.

Status:ClosedStart date:2011-02-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

edit_above_history_in_reverse.diff Magnifier (995 Bytes) Dmitry Babenko, 2011-02-16 22:11


Related issues

Related to Redmine - Patch #12524: Update issue - form position New
Duplicated by Redmine - Feature #21571: The edit field of the issue isn't following the selected... Closed
Duplicates Redmine - Feature #23518: Move action links and edit form above the history when di... Closed

History

#2 Updated by Go MAEDA over 2 years ago

  • Duplicated by Feature #21571: The edit field of the issue isn't following the selected issue history order added

#3 Updated by Go MAEDA over 2 years ago

  • Related to Patch #12524: Update issue - form position added

#4 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #23518: Move action links and edit form above the history when displaying comments in reverse order added

#5 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed

Since #23518 has newer patch, I am closing this issue as a duplicate.

#6 Updated by Toshi MARUYAMA over 1 year ago

  • Tracker changed from Patch to Feature
  • Resolution set to Duplicate

Also available in: Atom PDF