What are the supported Ruby/Rails versions of 5.0?

Added by David Auer 3 months ago

The "Installing Redmine" wiki page lists supported Ruby and Rails versions but only for 4.1, 4.2 and "trunk". Can someone add the information for 5.0 and make sure "trunk" is up to date?

Thanks

https://www.redmine.org/projects/redmine/wiki/RedmineInstall

Replies (1)

RE: What are the supported Ruby/Rails versions of 5.0? - Added by Marius BALTEANU 3 months ago

Thanks for pointing this out. I've updated the wiki page, please take a look.

Also, you can check in source:trunk/doc/INSTALL or source:trunk/Gemfile#L3 for each specific stable branch the supported Ruby versions.

(1-1/1)