Можно ли ставить плагин низшей версии на высшую версию Redmine?

Added by Владимир Бураев about 8 years ago

Друзья, подскажите, можно ли ставить плагин низшей версии на высшую версию Redmine?

К примеру у плагина написано: "Compatible with Redmine 0.8.x, 0.9.x.", а у меня Redmine 1.3.3

Можно ставить такой плагин?

Replies (4)

RE: Можно ли ставить плагин низшей версии на высшую версию Redmine? - Added by Alexander Kulemin about 8 years ago

ну раз уже начали по-русски :) Обычно ничего не мешает, если не менялась версия rails. Например, с переходом 1.0 - 1.3 проблем с плагинами почти не было, а вот 1.3 - 2.1 - и все плагины требуют доработки (т.к. обновили rails до 3).

(1-4/4)