Defect #10243

How to delete project in Redmine 1.3.1

Added by Dariusz Kowalski over 8 years ago. Updated 4 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Cant reproduce Affected version:1.3.1

Description

I've install redmine 1.3.1 on Debian.
On the admin page of projects I have link do delete project, but it link to overview page of project instead of the Deletion project page.

This is bug?

History

#1 Updated by Etienne Massip over 8 years ago

  • Category set to Administration
  • Affected version (unused) set to 1.3.1
  • Affected version set to 1.3.1

Could you please give details about your configuration according to SubmittingBugs?

#2 Updated by Jean-Philippe Lang over 8 years ago

Make sure javascript is enabled in your browser.

#3 Updated by Cristiano Grassi over 8 years ago

Jean-Philippe Lang wrote:

Make sure javascript is enabled in your browser.

Hi, althought all javascripts are enabled, the link for delete is :
http://redmine.XXXXXX.net/projects/XXPROJECTIDXXX

I expected something like:
http://redmine.XXXXXX.net/projects/XXPROJECTIDXXX/delete
but it doesn't work

I found, it works with
http://redmine.XXXXXX.net/projects/XXPROJECTIDXXX/destroy
but the action is not available in the link under
http://redmine.XXXXXX.net/admin/projects

Best Regards
Cristiano

#4 Updated by Jean-Philippe Lang over 8 years ago

  • Resolution set to Cant reproduce

#5 Updated by Go MAEDA 4 months ago

  • Status changed from New to Closed

Closing this issue. Please reopen this issue if you are experiencing the same issue with the latest version of Redmine.

Also available in: Atom PDF