Project

General

Profile

Actions

Feature #10684

closed

hide list of assignees when creating new issue

Added by Scott Crompton about 11 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

My organization relies heavily on routing tickets based on categories. I am looking for a way to hide the Assignee label/dropdown for new issues only.

The objective here is to minimize user confusion and allow the selected category to route tickets to their appropriate predetermined assignees.


Related issues

Is duplicate of Redmine - Feature #3521: Permissions for roles to change fields per tracker/statusClosedJean-Philippe Lang2009-06-22

Actions
Actions #1

Updated by Go MAEDA almost 7 years ago

  • Is duplicate of Feature #3521: Permissions for roles to change fields per tracker/status added
Actions #2

Updated by Go MAEDA almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

You can use "Administration" > "Workflow" > "Fields permission" which was introduced in Redmine 2.1.0. Please set "Asignee" to "Read-only" for "New" status.

Actions

Also available in: Atom PDF