Defect #10921

Textbox not proper and Redmine icon not displaying for Title

Added by kmsrikant kmsrikant over 10 years ago. Updated over 10 years ago.

Status:NewStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Cant reproduce Affected version:

Description

Optional description water textbox is not align

textbox_not_proper_and_Icon_not_display for title.png (113 KB) kmsrikant kmsrikant, 2012-05-15 07:49

ico.PNG (10.9 KB) fangzheng (方正), 2012-05-16 09:18

History

#1 Updated by Jean-Philippe Lang over 10 years ago

  • Category set to UI
  • Priority changed from Normal to Low

#2 Updated by fangzheng (方正) over 10 years ago

I found it interesting that when I tried to view the icon file I got an red X instead of 404 error.

How could it happen?

#3 Updated by Etienne Massip over 10 years ago

fangzheng (方正) wrote:

How could it happen?

Not related to this issue?? Please don't post in random place!

#4 Updated by fangzheng (方正) over 10 years ago

Etienne Massip wrote:

fangzheng (方正) wrote:

How could it happen?

Not related to this issue?? Please don't post in random place!

This issue says the icon of the title is not displaying, so I tried the icon url to see if the file is missing. Maybe this is the cause of the icon issue?

#5 Updated by kmsrikant kmsrikant over 10 years ago

Yes It says that icon itself is missing. Even i tried to see the icon with many browser but i couldn't see.

#6 Updated by Etienne Massip over 10 years ago

  • Resolution set to Cant reproduce

About the icon, it must be some (Apache ?) server misconfiguration or even browser cache issue on your side, it works well on mine's and on fangzheng's.

About the attachment description field, it is not designed to be aligned on right side, it just follows the other attachment related fields.

Also available in: Atom PDF