Project

General

Profile

Actions

Feature #1205

closed

Display file description in File listing

Added by Benjamin Baroukh over 15 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2008-05-07
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

In the file tab, when you add a file, you are asked for a description. I am using that tab to store a lot of files like spreadsheet, images or word document before they are published in PDF. It would be cool to be able to see that description in the file listing.


Related issues

Is duplicate of Redmine - Feature #5557: Show description of files in files tabNew2010-05-19

Actions
Actions #1

Updated by Go MAEDA over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5557.

Actions #2

Updated by Go MAEDA over 7 years ago

  • Is duplicate of Feature #5557: Show description of files in files tab added
Actions

Also available in: Atom PDF