Feature #12239

Translateable Notifications

Added by Daniel Felix over 6 years ago. Updated 7 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Hi,

it would be great to have translateable notifications.

Even if I changed my preferences to german, I still get notified in english.
Example:
Issue #1798 has been updated by Jean-Philippe Lang.
Status changed from New to Closed
Resolution set to Fixed

It would be great to have the abbility to translate this. Maybe with some custom translations. But anyway... it would be good to have this translated. It would be useful for some customers.

Best regards,
Daniel


Related issues

Duplicates Redmine - Feature #5990: Email notification should reflect user language setting Closed 2010-07-29

History

#1 Updated by Go MAEDA 9 months ago

  • Related to Feature #26791: Send individual notification mails per mail recipient added

#2 Updated by Go MAEDA 7 months ago

  • Related to deleted (Feature #26791: Send individual notification mails per mail recipient)

#3 Updated by Go MAEDA 7 months ago

  • Duplicates Feature #5990: Email notification should reflect user language setting added

#4 Updated by Go MAEDA 7 months ago

  • Category changed from I18n to Email notifications
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5990.

Also available in: Atom PDF