Feature #12449

Role/permission to make new users

Added by Dries Maertens about 10 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

It should be possible for non-admin users to be able to make new user accounts. This should be a permission we can set in the Roles and permissions.


Related issues

Duplicates Redmine - Feature #7842: Creation new users by non-admin user New 2011-03-11

History

#1 Updated by Jean-Baptiste Barth over 8 years ago

  • Related to Feature #7842: Creation new users by non-admin user added

#2 Updated by Jean-Baptiste Barth over 8 years ago

  • Related to deleted (Feature #7842: Creation new users by non-admin user)

#3 Updated by Jean-Baptiste Barth over 8 years ago

  • Related to Feature #7842: Creation new users by non-admin user added

#4 Updated by Jean-Baptiste Barth over 8 years ago

  • Related to deleted (Feature #7842: Creation new users by non-admin user)

#5 Updated by Jean-Baptiste Barth over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as duplicate of #7842.

#6 Updated by Jean-Baptiste Barth over 8 years ago

  • Duplicates Feature #7842: Creation new users by non-admin user added

Also available in: Atom PDF