Project

General

Profile

Actions

Feature #13529

closed

to allow query with parameters for Users of REST API

Added by Nick Tan almost 11 years ago. Updated 27 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
REST API
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Fixed

Description

hi, fold

today, the user rest api can list all the users, is it possible to allow query with parameters? for example:
Get /users.xml?mail=


Related issues

Is duplicate of Redmine - Feature #37674: Upgrade Admin/Users list to use the query systemClosedGo MAEDA

Actions
Actions #1

Updated by Marius BĂLTEANU 27 days ago

  • Is duplicate of Feature #37674: Upgrade Admin/Users list to use the query system added
Actions #2

Updated by Marius BĂLTEANU 27 days ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Fixed in #37674.

Actions

Also available in: Atom PDF