Project

General

Profile

Actions

Feature #13595

closed

Add text to Redmine links

Added by Miodrag Milic almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Text formatting
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be useful to have url tekst when using Redmine internal links such as #124-6.

For example:


"Note from Foo":#124-6
"Revision that fixes the bug":r758


Related issues

Is duplicate of Redmine - Feature #10248: Specific text instead of addresses to the Redmine internal linksNew

Actions
Actions #1

Updated by Dipan Mehta almost 11 years ago

This works exactly as you are pointing out. Check this out :

 
#7577-6 
r11443

#7577-6 -> points to Note 6
r11443 -> points to repository

Refer to Text Formatting Guide for more details.

Actions #2

Updated by Etienne Massip almost 11 years ago

  • Subject changed from Add tekst to Redmine links to Add text to Redmine links
  • Category set to Text formatting

I think Miodrag is talking about changing the link label.

Actions #3

Updated by Dipan Mehta almost 11 years ago

Aaah understood. This would be a good addition.

Actions #4

Updated by Toshi MARUYAMA almost 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #10248.

Actions

Also available in: Atom PDF