Project

General

Profile

Actions

Feature #1374

closed

Estimated hours sum in query listing

Added by clawfrown clawfrown over 15 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Time tracking
Target version:
-
Start date:
2008-06-04
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I need it very much to be able to see the sum of all estimated hours right on the top of the custom query list.
The same as we can see in Roadmap/Version > Time Tracking field - but recalculated for every query I make..

Can somebody say how to code that?
For example in version/time tracking it's made like this:

<%= html_hours(lwr(:label_f_hour, @version.estimated_hours)) %>

I'd like something like this (like an example):
<%= html_hours(lwr(:label_f_hour, @query.estimated_hours)) %>

I suppose there must be something written in query_controllers.rb or so..

Unfortunately, my Ruby and general programming knowledge doesn't allow to cope with that myself..
Please help! :-)

P.S.
My first post here.. Redmine ROCKS!! THANK YOU VERY MUCH!


Related issues

Is duplicate of Redmine - Patch #2268: Patch to show Total Estimated Time at the bottom of each list of issues.Closed2008-12-03

Actions
Actions #1

Updated by clawfrown clawfrown over 15 years ago

Noone really can help?

Actions #2

Updated by Mischa The Evil about 15 years ago

Is patch #2268 filling this request?

Actions #3

Updated by Mischa The Evil over 12 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

No feedback. Closing as a dup. of #2268.

Actions

Also available in: Atom PDF