Feature #14440

Role to create New user

Added by Anonymous over 9 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

hi all

i want to give permission to create new user only, they should not have other permission. 
how to do that please help me.

Thanks.


Related issues

Duplicates Redmine - Feature #7842: Creation new users by non-admin user New 2011-03-11

History

#1 Updated by Jean-Baptiste Barth over 8 years ago

  • Status changed from New to Closed
  • Priority changed from High to Low
  • Resolution set to Duplicate

Closing as duplicate of #7842.

#2 Updated by Jean-Baptiste Barth over 8 years ago

  • Duplicates Feature #7842: Creation new users by non-admin user added

Also available in: Atom PDF