Project

General

Profile

Actions

Feature #14512

closed

Overriding view through plugin doesn't work anymore with Redmine v2.3.2

Added by remy H about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Invalid

Description

Hello

I am developing plugins and I use 2 versions of Redmine :

Redmine 2.3.1
Ruby 1.9.3
Rails 3.2.13
Database postgresql

Redmine 2.3.2
Ruby 1.9.3-p429
Rails 3.2.13
Database postgresql

I recently developed a plugin that override the 'new issue' view. The plugin works perfectly on redmine v2.3.1 and my overrode view is called instead of the Redmine one as it should be.
However when in run the plugin on redmine v2.3.2, my overrode view isn't called anymore and I don't understand why.
Does someone have encountered the same problem or have an idea to fix that ?

Thank you

Actions #1

Updated by Mischa The Evil about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Please ask these questions on the forums.

Actions

Also available in: Atom PDF