Project

General

Profile

Actions

Defect #14752

closed

h5 confuses wiki editor

Added by Tyler P almost 11 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Text formatting
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Invalid
Affected version:

Description

This is a bug in Redmine that should probably be passed along to the open source developers or might be fixed by updating our Redmine to a newer version, if there is one.

Reproduce:
1. Put an h5 in a wiki page, e.g.

h2. hi what's new

blah blah

h5. I'm 5 years old

blah

h3. Hi

lorem ipsum
and save.
2. Click the pencil next to the h3 to edit that section.

Expected:
The editor should disply

h3. Hi

lorem ipsum
Actual:
The editor displays the h5 section.

Notes:
Probably because the h5 is not dynamically assigned a pencil button like the other headers are.

Probably applies to h6 and h7 (if there is an h7) as well.


Related issues

Is duplicate of Redmine - Defect #11789: Edit section links broken with h5/h6 headingsClosedJean-Philippe Lang

Actions
Actions #1

Updated by Toshi MARUYAMA over 10 years ago

  • Category set to Wiki
Actions #2

Updated by Toshi MARUYAMA over 10 years ago

  • Category changed from Wiki to Text formatting
Actions #3

Updated by Marcin Szewczyk about 8 years ago

This seems to be a duplicate of issue #11789.

Actions #4

Updated by Toshi MARUYAMA about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Marcin Szewczyk wrote:

This seems to be a duplicate of issue #11789.

Indeed.

Actions #5

Updated by Toshi MARUYAMA about 8 years ago

  • Is duplicate of Defect #11789: Edit section links broken with h5/h6 headings added
Actions

Also available in: Atom PDF