Feature #14842

Adding a date filter on issues' summary pages

Added by Cliff Peng over 9 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

On pages like http://www.redmine.org/projects/redmine/issues/report, there are so many useful data of the issues. But according to our Redmine practice, we need generate the summary information filtered by date, such as Start Date, Due date and so on.
So I suggest adding a filter feature to the summary page will help us for this aim greatly.


Related issues

Duplicates Redmine - Feature #2911: Add time filter to issues summary report New 2009-03-05

History

#1 Updated by Go MAEDA over 6 years ago

  • Duplicates Feature #2911: Add time filter to issues summary report added

#2 Updated by Go MAEDA over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #2911.

Also available in: Atom PDF