Feature #14869

Move Documents

Added by Stefan Busemann about 7 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documents
Target version:-
Resolution:Duplicate

Description

Allow the movement of documents from one project to another


Related issues

Duplicates Redmine - Feature #5457: Move files and documets to another project New 2010-05-06

History

#1 Updated by Go MAEDA about 4 years ago

  • Duplicates Feature #5457: Move files and documets to another project added

#2 Updated by Go MAEDA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5457.

Also available in: Atom PDF