Project

General

Profile

Actions

Defect #15248

closed

Ticket count in roadmap view wrong

Added by Andreas Holle over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Roadmap
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Wont fix
Affected version:

Description

The issue statistic on the homepage for the coming version 2.3.4 is not consistent. It counts 15 issues but the list has only 14. Seems like 1 open feature issue is missing. Searching the issue list does only show 1 closed feature issue for version 2.3.4.


Files

2013-11-02 19_34_03-2.3.4 - Redmine.png (24.3 KB) 2013-11-02 19_34_03-2.3.4 - Redmine.png roadmap statistic version 2.3.4 Andreas Holle, 2013-11-02 19:34

Related issues

Related to Redmine - Defect #19187: Roadmap links in subproject Closed

Actions
Has duplicate Redmine - Defect #15258: Roadmap Issue Count offClosed

Actions
Has duplicate Redmine - Defect #9411: Number of issues closed / open in Roadmap include private even on restricted accountsClosed2011-10-12

Actions
Actions #1

Updated by Jan Niggemann (redmine.org team member) over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Wont fix

One issue is marked as private, and because of that, is not shown in the roadmap. This is by design...

Actions #2

Updated by Andreas Holle over 9 years ago

Thank you, I guessed that there might be an easy answer.

Actions #3

Updated by Mischa The Evil over 9 years ago

Actions #4

Updated by Toshi MARUYAMA about 8 years ago

Actions #5

Updated by Toshi MARUYAMA about 8 years ago

  • Has duplicate Defect #9411: Number of issues closed / open in Roadmap include private even on restricted accounts added
Actions

Also available in: Atom PDF