Feature #1631

Translation of Custom Fields

Added by Markus May over 9 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2008-07-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

You can assign Custom Fields to various objects (e.g. Issues). All other fields are translated, and it would be great if custom fields could be shown with the translated label as well.


Related issues

Duplicates Redmine - Feature #12295: Multilanguage support for custom fields Closed

History

#1 Updated by Martin G about 8 years ago

Markus May wrote:

You can assign Custom Fields to various objects (e.g. Issues). All other fields are translated, and it would be great if custom fields could be shown with the translated label as well.

Also for me this would be a helpful feature!

#2 Updated by Kamil Franckiewicz almost 2 years ago

Also I think this should be possible to set.

#3 Updated by Toshi MARUYAMA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #12295.

#4 Updated by Toshi MARUYAMA almost 2 years ago

  • Duplicates Feature #12295: Multilanguage support for custom fields added

Also available in: Atom PDF