Project

General

Profile

Actions

Feature #16332

closed

Enable auto-locking users after a specified date

Added by Pieter De Gendt almost 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Accounts / authentication
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Admins could benefit from this feature to lock users who have a limited amount of time

Could be used for:
  • People who leave a company (date is most of the time known beforehand)
  • Internships with a deadline
  • Consultants

Related issues

Is duplicate of Redmine - Feature #428: Temporary users (eg. enable auto-locking users after a specified date)New

Actions
Actions #2

Updated by @ go2null about 9 years ago

duplicate of #428

Actions #3

Updated by Mischa The Evil about 9 years ago

  • Is duplicate of Feature #428: Temporary users (eg. enable auto-locking users after a specified date) added
Actions #4

Updated by Mischa The Evil about 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

@ go2null wrote:

duplicate of #428

Indeed. Closing as such. I'll copy some info over to #428.

Actions

Also available in: Atom PDF