Project

General

Profile

Actions

Feature #18037

closed

default status per workflow

Added by diafza diafza over 9 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues workflow
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Default status should really be defined as part of a workflow and not globally
as workflow could be configured to not allow any status, which would clash with the default status.


Related issues

Is duplicate of Redmine - Feature #5816: New issue initial status should be settable in workflowClosedJean-Philippe Lang2010-07-05

Actions
Actions

Also available in: Atom PDF