Feature #18848

Expand custom field API

Added by Thomas Steinert almost 7 years ago. Updated almost 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Hi,

I'm using (or want to use) the custom field API to set and update custom field values (especially for list types).
Unfortunaty at the moment only the :index function is queryable through the API It would be great if one could use the :show, :create, :update and :destroy functions.

The idea behind this is I need a possibility for non Redmine admin users to update custom field values.


Related issues

Duplicates Redmine - Feature #9664: CRUD operations for "custom field definitions" (not setti... New 2011-11-25

History

#1 Updated by Alex Last almost 7 years ago

this is a duplicate of request #9664 I submitted 3 years ago :)

#2 Updated by Mischa The Evil almost 7 years ago

  • Duplicates Feature #9664: CRUD operations for "custom field definitions" (not setting custom fields on issues!) added

#3 Updated by Mischa The Evil almost 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Alex Last wrote:

this is a duplicate of request #9664 I submitted 3 years ago :)

Thanks for the ref. Closing this issue as its dup.

Also available in: Atom PDF