Project

General

Profile

Actions

Defect #18940

closed

Filter by custom user field didn´t work

Added by Henry Auffahrt about 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Custom fields
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

I created a custom field in our tickets. This is a custom-user-field. So you can choose all people in a specific role.

Now i want to use this custom field in my global ticket list as a filter. This didn't work, i can only choose myself.

Maybe this is a because of the role concept from redmine? But we really need a functionality. If i add a user through firebug it works nicely.


Files

redmine_custom_user_field_problem.png (6.26 KB) redmine_custom_user_field_problem.png normaly i would like to have here all users in a spezificate Group in it. Henry Auffahrt, 2015-02-11 14:51

Related issues

Related to Redmine - Feature #9445: Add Issue custom fields of User-format to the cross-project issuelist filtersClosed2011-10-21

Actions
Is duplicate of Redmine - Defect #24769: User custom field filter lists only "Me" on cross project issue listClosedJean-Philippe Lang

Actions
Actions #1

Updated by Henry Auffahrt about 9 years ago

Added a Screenshot of the problem


I would like to choose one user from a speficate group in this list!

Actions #2

Updated by Mischa The Evil about 9 years ago

  • Related to Feature #9445: Add Issue custom fields of User-format to the cross-project issuelist filters added
Actions #3

Updated by Anders Thomsen about 9 years ago

Please try this patch: #9445#note-20

It works for me but I would like some more people to test it.

Actions #5

Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #24769.

Actions #6

Updated by Toshi MARUYAMA over 6 years ago

  • Is duplicate of Defect #24769: User custom field filter lists only "Me" on cross project issue list added
Actions

Also available in: Atom PDF