Project

General

Profile

Actions

Defect #19168

closed

Activity: changes made to tickets are shown multiple times

Added by Benedikt Huss over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
High
Category:
Activity view
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Fixed
Affected version:

Description

I have been making the following changes for a ticket in one step:

- change done ratio from 90 to 100
- changed the assigned user
- changed the state

After saving the changes, the ticket is listed three times in my user activity. When I only change two properties, it is listed twice.


Files

journal.png (10.1 KB) journal.png Toshi MARUYAMA, 2015-04-11 13:45
activity.png (17.9 KB) activity.png Toshi MARUYAMA, 2015-04-11 13:45

Related issues

Related to Redmine - Defect #19166: User activity: changes made to tickets are not shownClosed

Actions
Actions #1

Updated by Alexander Shirobokov over 9 years ago

+1

Actions #2

Updated by Toshi MARUYAMA about 9 years ago

  • Status changed from New to Confirmed
  • Target version set to 3.0.2
Actions #3

Updated by Toshi MARUYAMA about 9 years ago

  • Related to Defect #19166: User activity: changes made to tickets are not shown added
Actions #4

Updated by Jean-Philippe Lang about 9 years ago

I'm not able to reproduce with current trunk. Toshi, were you able to reproduce when you set this ticket as confirmed?

Actions #5

Updated by Toshi MARUYAMA about 9 years ago

Need to write note.


Actions #6

Updated by Jean-Philippe Lang about 9 years ago

  • Subject changed from User activity: changes made to tickets are shown multiple times to Activity: changes made to tickets are shown multiple times
  • Status changed from Confirmed to Resolved
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Fixed

Thanks, fixed in r14163.

Actions #7

Updated by Benedikt Huss about 9 years ago

That fixed the problem!

Actions #8

Updated by Jean-Philippe Lang about 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF