Project

General

Profile

Actions

Feature #19484

closed

Users ordering

Added by S├ębastien ZAJAC about 9 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Administration
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:

Description

Is there a way to have different ordering in the user list presented for "watchers" ?


Related issues

Is duplicate of Redmine - Defect #38458: Display order of watchers in the sidebar is indeterminateClosedGo MAEDA

Actions
Actions #1

Updated by Holger Just 3 months ago

  • Is duplicate of Defect #38458: Display order of watchers in the sidebar is indeterminate added
Actions #2

Updated by Holger Just 3 months ago

  • Status changed from New to Closed

Following #38458 / r22224, the watchers list in the issue sidebar is ordered alphabetically according to the chosen username display.

Actions

Also available in: Atom PDF