Project

General

Profile

Actions

Defect #20474

closed

You can not edit notes in 3.1.0 release, Save button is not working.

Added by Omer Arslan almost 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Related issues

Is duplicate of Redmine - Defect #20380: Cannot assign users to projects with IE set to compatibility modeClosedJean-Philippe Lang

Actions
Actions #1

Updated by Toshi MARUYAMA almost 9 years ago

  • Status changed from New to Needs feedback
  • Priority changed from Urgent to Normal
Actions #2

Updated by Omer Arslan almost 9 years ago

Environment: Windows Server 2008, MySQL Database Server, Redmine 3.1.0.

After creating a note in an issue, you can not update the note even you have the required privileges. You can preview the updated note but you can not save it.

I noticed that this error occurs when you use Internet Explorer 11 version. If you use chrome, firefox or IE 8 version this error does not occur. But as an intermediate redmine user i could not find the reason behind the error.

Actions #3

Updated by Toshi MARUYAMA almost 9 years ago

I cannot reproduce on my IE11.
Please give us what plugins you use.

Actions #4

Updated by Fabien Camous almost 9 years ago

reproducible on my side
  • chrome ok
  • firefox ok
  • IE11 nok

no JS error in console

redmine environment

Environment:
  Redmine version                3.1.0.stable.14520
  Ruby version                   2.2.0-p0 (2014-12-25) [x86_64-linux]
  Rails version                  4.2.3
  Environment                    production                  
Redmine plugins:
  redmine_agile                  1.3.8
  redmine_cors                   0.0.1
  redmine_email_images           0.1.1
  redmine_hotkeys_js             0.0.2
  redmine_image_clipboard_paste  1.0.0

theme used : https://github.com/Nitrino/flatly_light_redmine

Actions #5

Updated by Go MAEDA over 8 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate
  • Affected version changed from 3.1.0 to 3.0.4

Probably your IE is falling back to IE 7 enterprise mode because of some configuration.
Please try the patch attached on #20380.

Closing this issue as a duplicate.

Actions #6

Updated by Go MAEDA over 8 years ago

  • Is duplicate of Defect #20380: Cannot assign users to projects with IE set to compatibility mode added
Actions

Also available in: Atom PDF