Project

General

Profile

Actions

Feature #21519

closed

vote for tickets

Added by Benjamin Schunn over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I was reading the list of redmine tickets and was wondering, there are many features that would be really helpful, but I think no human being is able to overview this mass of tickets. Maybe it's helpful to implement a feature users can vote for tickets, so the team is able to know which features really is wanted/needed.

thanks,
Ben


Related issues

Is duplicate of Redmine - Feature #6945: Add a voting system to help users help admins identify popular features/defectsNewJean-Philippe Lang2010-11-19

Actions
Actions #1

Updated by Toshi MARUYAMA over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6945.

Actions #2

Updated by Toshi MARUYAMA over 7 years ago

  • Is duplicate of Feature #6945: Add a voting system to help users help admins identify popular features/defects added
Actions

Also available in: Atom PDF